Problem Rückfahrkamera/Lenkradtasten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem Rückfahrkamera/Lenkradtasten

      Hallo zusammen,

      Ich habe mir heute die Rückfahrkamera von IL Motorsport eingebaut und die Kamera funktioniert auch soweit.

      Allerdings funktionieren durch den Kabelbaum meine Linken Tasten am Lenkrad nicht mehr.
      Laut/Leiser machen gar nichts, und die Weiter Tasten bringen mich in das Menü „Letzte Anrufe“

      Wenn ich wieder umstecke funktioniert wieder alles wie vorher.

      Hatte ggf schon jemand das gleiche Problem bzw kann mir sagen, was noch helfen konnte? Batterie reset habe ich auch schon probiert..

      Vielen Dank!
      Lukas

      ""

      Instagram: mazda.mx5nd

    • FUEMX68 schrieb:

      Hallo zusammen,

      Ich habe mir heute die Rückfahrkamera von IL Motorsport eingebaut und die Kamera funktioniert auch soweit.

      Allerdings funktionieren durch den Kabelbaum meine Linken Tasten am Lenkrad nicht mehr.
      Laut/Leiser machen gar nichts, und die Weiter Tasten bringen mich in das Menü „Letzte Anrufe“

      Wenn ich wieder umstecke funktioniert wieder alles wie vorher.

      Hatte ggf schon jemand das gleiche Problem bzw kann mir sagen, was noch helfen konnte? Batterie reset habe ich auch schon probiert..

      Vielen Dank!
      Lukas
      Hast du es nach dem Video eingebaut?
      Oder gibt es auch eine Anleitung?

      Gruß Mathias