Mazda/ATH Windschott flattert.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mazda/ATH Windschott flattert.

      Kurze Frage zum ATH bzw. Original Mazda Plexiglas Windschott.

      1. seit dem das vom Händler verbaut wurde steht auf beiden Seiten die Abdeckung der Überrollbügel oben ab. Als wären Klipse nicht eingerastet. Ist doch eher nicht normal, oder?

      2. das Plexiglas flattert und dadurch gibt es unschöne Geräusche ab 100. Jetzt hatte es sich so gelockert, das es nach oben kam. Diese kleine Madenschraube lässt dich sich nicht mehr richtig festziehen, als würde sie durchdrehen. Das ist doch eher auch nicht normal, oder doch?

      Hat jemand hier ähnliche Erfahrungen?
      Das würde ich gerne ( immerhin für 270 Tacken Einkaufskosten erstanden beim fMH) reklamieren.

      Macht einen wahnsinnig, sobald man schneller fährt, dieses Geräusch.

      ***
      G184 SL SP, 18/36 mm, 30mm, Alcantara, Schwarze Seitenblinker, matt schwarze Embleme,Stubby, schwarze Endrohre, Spyder-Grill, ProTrack One 17x7,5, Full LED & Nippes
    • Also bei mir (RF) ist das Mazda Plexiglas Schott ja Serie. Aber da steht nichts ab und zumindest bis 120km/h (schneller war ich offen bisher nicht) hat das Schott weder flatternde Geräusche von sich gegeben, noch hat sich da irgendetwas gelöst.
      Ich denke, dass sollte auch bei der Nachrüstung nicht passieren.

    • Das ist bei den RFs auch Serie. Das ATH ist aftermarket aber exklusiv für Mazda hergestellt. Das kommen Schrauben in die Abdeckungen rein. Und das Plexiglas wir wiederum mit Madenschrauben fixiert.

      ***
      G184 SL SP, 18/36 mm, 30mm, Alcantara, Schwarze Seitenblinker, matt schwarze Embleme,Stubby, schwarze Endrohre, Spyder-Grill, ProTrack One 17x7,5, Full LED & Nippes
    • Chenzon schrieb:


      2. das Plexiglas flattert und dadurch gibt es unschöne Geräusche ab 100. Jetzt hatte es sich so gelockert, das es nach oben kam. Diese kleine Madenschraube lässt dich sich nicht mehr richtig festziehen, als würde sie durchdrehen. Das ist doch eher auch nicht normal, oder doch?
      im ATH Thread schilderte jemand die gleichen Probleme mit der 160er Variante.
      Da wirken halt doch weitaus höhere Kräfte als beim 120mm Teil. Hängt auch vielleicht davon ab, wie schnell man fährt und ob die Seitenscheiben oben oder unten sind.
      Das mittlere ATH Schott sitzt bei mir noch bombenfest, ich beobachte aber auch fleißig...

      Gruß
      Sascha

      G184 ST Sportsline matrixgrau

    • Der Hinweis auf den bestehenden Thread ist gut
      (sorry für das Eigenzitat aus diesem Thread;)

      MCrown schrieb:

      @...
      Bilder?
      Bei der Montage des Rahems ist es scheinbar sehr wichtig, dass dieser (der Anleitung nach) ausgerichtet wird, bevor er mit den Bügelverkleidungen ohne Spannung der Scheibe verschraubt wird.
      Habe hierfür mehrere Male die Scheibe eingeschoben, den Rahmen dann so verschoben, dass die Scheibe mögl weit im Rahmen runter geht und ohne Verspannung sitzt (bis jetzt zumindest) und dann dementspr. erst den Rahmen verschraubt.
      Am letzten Bild hier grob erkennbar wie es bei mir "sitzt":
      ...2...4...meins...(ATH Bodykit, VSD/ESD; H&R Tieferl., Spurverbr.; SPS Fächerkrümmer & Kat; Spyder-Grill Zymexx...)
      Ggf. musst du nochmal den Rahmen lösen und neu ausrichten... (blöd wäre es nur wenn die alten und neuen Löcher dann zu nah beieinander wären... bliebe kleben oder dickeres Schräubchen im "Notfall").
      fahre (wie so viele) das 160 er ATH/"ATH für Mazda" ohne Probleme - auch bei hohem Tempo/ Autobahn und offenen Fenstern -
      es scheint (siehe auch anderer Thread) eher davon abhängig zu sein ob es sauber/ "spannungsfrei" montiert wurde...
      - einen etwaigen Produktionsausreißer des Schotts (oder der Bügelverkleidung) mal außer Acht :)
    • Ich habe ebenfalls das Mazda Plexiglas Schott seit uebe einem Jahr verbaut.

      Vibrationen kann ich keine feststellen, allerdings habe ich auch den Spalt in der Buegelabdeckungen oben. Eine Nachbesserung Seitens des fMH hat hier keine Verbesserung gebracht. Zum Glueck ist der kleine Spalt nur von oben sichtbar.

      Ich kann damit leben, denn Form follows function!

      Ich werde diesen Thread aber weiter aufmerksam verfolgen!

      cheers,

      Dale

    • Hat der Spalt denn eine Funktion? Ansonsten passt das nicht mit „form follows function“. Damit meint man eigentlich, dass Design und Funktion eine Einheit bilden und die Funktion die Zielrichtung vorgibt.

    • Vermutlich meint "er" das eher in der Art -
      die Funktion ist eine "bezahlbare" temperatur- u. sonstigen Belastungen widerstehende, demontierbare (Baukasten-)Designbügelverkleidung bestehend aus mehreren Teilen (bei der gew. Übergänge "Spalten" mit gew. Unterschieden kaum zu vermeiden sind)... ;)

      "Die" Frage wäre dann "eher" wo sich der "Spalt" in der Verkleidung der Überrollbügel bei @ Dale genau befindet und wie groß er ist...
      - es tats. ein Spalt der Art ist, dass die Verkleidung dort nicht schließt und man "reingucken" kann/ könnte
      oder es sich ggf im Rahmen der üblichen unters. Spaltmaße bewegt (und der Händler/ Mazda da primär aus "Kulanz" tätig geworden sind und eben aufgrund der üblichen Toleranzen kaum bis keine Abhilfe schaffen konnten/ können)
      Bildchen zum Vergleich und Aufbau u.a.
      mx5-nd-forum.de/index.php?thre…Cgelverkleidung/&pageNo=1
      mx5-nd-forum.de/index.php?thre…rkleidungen-modifizieren/
      mx5-nd-forum.de/index.php?thre…rkleidung-abbau/&pageNo=2
      ...

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von MCrown ()

    • Danke Euch schon mal.
      Ich fotografiere das später von oben.

      Zum Thema Form Follows Funktion:
      Das sollte gerade für ein Windschott zutreffen. Hier ist die Funktion klar definiert. Und die Form leitet sich daraus ab. Eine besonders schöne wie ich bei dem Teil finde.

      Da ich auf der Bedienungsanleitung auch nirgends gelesen habe „stets die Seitenscheiben oben lassen, nicht schneller fahren als 100, usw“ gehe ich mal davon aus, dass das Teil das abkönnen muss. Gerade auch für den Preis. Hans Werner von ATH ist da gewissenhaft und meinte zumindest das sowas nicht vorkommen darf. Bleibt der fMH, der das Teil wohl eher falsch eingebaut hat. Ein Windschott das ständig Geräusche macht und die Bügelverkleidung abspreizt, sollte dann wohl eher ersetzt oder zumindest irgendwie instandhesetzt werden. Die Madenschraube ist auf jeden Fall nicht mehr fest zu bekommen. Nach gerade mal 2 Monaten.

      Fotos stelle ich heute Abend ein.

      ***
      G184 SL SP, 18/36 mm, 30mm, Alcantara, Schwarze Seitenblinker, matt schwarze Embleme,Stubby, schwarze Endrohre, Spyder-Grill, ProTrack One 17x7,5, Full LED & Nippes
    • @Chenzon
      Nur um Missverständnissen vorzubeugen: So wie ich Dale verstanden habe bezog er sich auf einen Spalt in der Bügelverkleidung - hierauf bezog sich mein Post #8
      Ansonsten ist H-W mEn in der Tat sehr gewissenhaft und bei Problemen stets ansprechbar und hilfsbereit :)
      - eine unsaubere (schnell schnell-) Montage scheint als Ursache zumindest nicht ganz verrückt als mögl. Ursache (s.o. u. anderer Thread)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MCrown ()

    • @MCrown
      Nee, alles gut und richtig verstanden!
      Wollte nur nochmal klar stellen das ich nicht glaube, dass man das WS nur in bestimmten Fahrmodi fahren darf. :D



      Und ja HW ist super hilfsbereit.
      Falls das ein fMH-Schnell-schnell-Problem sein sollte, was ich vermute, dann geht da hoffentlich ein Austausch. Das Geräusch macht einen kirre.
      ***
      G184 SL SP, 18/36 mm, 30mm, Alcantara, Schwarze Seitenblinker, matt schwarze Embleme,Stubby, schwarze Endrohre, Spyder-Grill, ProTrack One 17x7,5, Full LED & Nippes
    • So. Hat bisschen länger gedauert aber hier einige Bilder auf denen man den Spalt zwischen Vorder- und Rückseite der Überrollverkleidung nach der Installation des Windschotts erkennt.

      Finde das eher nicht normal, oder wie sieht das bei Euch aus? 0FB1B130-7672-4C9A-BD7B-D328BD8B0956.jpeg2BF35495-6478-4675-8A20-B6D988694AA1.jpeg69BF0A27-DD8A-490D-BCBF-398D12D1E129.jpegE66E6CE2-F373-4B6D-803D-B4679C48169D.jpegE4590BE3-C50B-4E4E-AA23-D8F4697EC141.jpeg

      ***
      G184 SL SP, 18/36 mm, 30mm, Alcantara, Schwarze Seitenblinker, matt schwarze Embleme,Stubby, schwarze Endrohre, Spyder-Grill, ProTrack One 17x7,5, Full LED & Nippes
    • Danke. Dann wird das asap reklamiert.
      Der fMH ist wirklich nicht zu empfehlen. Die haben schon alles mögliche falsch gemacht. Nervt langsam. Und dann wird immer gesagt das wäre normal. Ätzend

      ***
      G184 SL SP, 18/36 mm, 30mm, Alcantara, Schwarze Seitenblinker, matt schwarze Embleme,Stubby, schwarze Endrohre, Spyder-Grill, ProTrack One 17x7,5, Full LED & Nippes
    • Auch mit Windschott sieht es so nicht aus!
      Vermutlich Mangel an/ Fehlmontage der Verkleidung von Werk aus
      und oder (unnötigerweise - bei Schott-Montage muss die Verkleidung nicht demontiert werden und wird durch die Minischrauben an der Seite in keinster Weise so und oben tangiert) durch Werkstatt.
      Wenn das dann noch bei Tempo nicht ganz fest ist/ vibriert und oder das Schott (s.o.) nicht spannungsfrei montiert/ verschraubt wurde...

      Siehe auch div Bilder hier im Forum und bspw auch
      youtube.com/watch?time_continue=54&v=7bCHiou1n0k
      mx5-nd-forum.de/index.php?thre…schott-montiert/&pageNo=1

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von MCrown ()