Echo Probleme beim telefonieren mit Car-play

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Echo Probleme beim telefonieren mit Car-play

      Seit einem Monat nun habe ich Car-play eingebaut bekommen (290 €) und bin an sich zufrieden damit. Was mich jedoch stört, ist der Halleffekt beim telefonieren. Der Anrufer hört sein Echo. Bei mir im Auto hört sich alle normal an, jedoch für den Anrufer ist das sehr störend. Das Problem tritt sowohl bei meinem iPhone 8 sowie mit dem iPhone SE auf. Hat jemand von euch auch schon solche Probleme gehabt, und wenn ja vielleicht eine Lösung gefunden? Bei meinem Händler ist bis jetzt noch kein solches Problem bekannt.

      Schönen Dienstag noch :)

    • Weder mit dem iPhone 7 noch mit dem iPhone Xs macht das Telefonieren über CarPlay bei mir Probleme. Seltsam ...

      NA 1.6 03/91 Mariner Blue + ND 2.0 03/17 Sports-Line + SP, Meteor Gray Mica, ST-X Fahrwerk, BBK Endschalldämpfer, Zymexx Frontmeshgrill „S“, Zymexx ZStyle #2 Lenkrad, SV IL 30+40mm, Stubby
      - Ich fahre einen MX-5 ... mein Mixer steht in der Küche! -

    • pasleh schrieb:

      For a month now I have car-play installed (290 €) and I'm happy with it. What bothers me, however, is the reverb effect on the phone. The caller hears his echo. In my car all sounds normal, but for the caller that is very disturbing. The problem occurs both on my iPhone 8 and with the iPhone SE. Has any of you already had such problems, and if so maybe found a solution? At my dealer so far no such problem is known.

      Have a nice tuesday :)
      Hallo, ich hab das gleiches problem, mit androidauto oder carplay, und mit bluetooth. Hast du schon ein lösung?
    • Chluz schrieb:

      pasleh schrieb:

      For a month now I have car-play installed (290 €) and I'm happy with it. What bothers me, however, is the reverb effect on the phone. The caller hears his echo. In my car all sounds normal, but for the caller that is very disturbing. The problem occurs both on my iPhone 8 and with the iPhone SE. Has any of you already had such problems, and if so maybe found a solution? At my dealer so far no such problem is known.

      Have a nice tuesday :)
      Hallo, ich hab das gleiches problem, mit androidauto oder carplay, und mit bluetooth. Hast du schon ein lösung?
      Hallo Chluz, nein leider noch keine Lösung gefunden. Experimentiere noch weiter. Das einzige was ein wenig hilft, ist das herunterdrehen der Lautstärke, aber es löst das Problem nicht.
    • Hallo,
      auch ich habe das Problem, Android Samsung S7 und S9, im Auto alles gut, mein Gesprächspartner hört ein Echo, und dass ziemlich zeitversetzt, dadurch ist Telefonieren echt grenzwertig und anstrengend.
      Liegt es an den Einstellung vom MZD? Oder am Handy? Schon komisch, dass sich dazu nur wenige hier melden?

      MX5 ND Retractable Fastback
      Sports-Line G
      160 Matrixgrau Metallic Sport-Paket
      alles drin und dran was muß :thumbsup:
    • @pasleh

      Was sagt Mazda Deutschland dazu? Scheint ja kein Einzelfall zu sein. Ich.habe das Carplay zum Einbau hier liegen. Wäre natürlich ziemlicher Mist, wenn es auftritt. Vielleicht liegt es am Handy. Liegt es vielleicht aber auch am Fahrzeug selbst, d.h. ist es baujahrabhängig?

      Dirk

      RF 160 Sportsline mit SP, matrixgrau, EZ 03/2018, diverse Modifikationen - siehe Profil

    • stedi_55765 schrieb:

      @pasleh

      Was sagt Mazda Deutschland dazu? Scheint ja kein Einzelfall zu sein. Ich.habe das Carplay zum Einbau hier liegen. Wäre natürlich ziemlicher Mist, wenn es auftritt. Vielleicht liegt es am Handy. Liegt es vielleicht aber auch am Fahrzeug selbst, d.h. ist es baujahrabhängig?
      Hallo stedi, habe bis jetzt nur bei meinem Händler nachgefragt, bin noch immer ein Einzelfall, werde mich nach den Feiertagen nochmal drum kümmern. (Update der Mazda-Software hat nichts gebracht)
      Grüsse, Pascal.
    • Guten Morgen Zusammen,

      ich habe das Problem ebenfalls mit einem Samsung S5, interessanter weise tritt es mit einem Samsung S7 Edge nicht auf :S
      Habe mich bisher aber noch nicht mit einer Diagnose beschäftigt.

      Gruß
      Sven

      MX-5 ND RF 160 iELOOP Sportsline - matrixgrau (machine grey), LED Innenbeleuchtung, Begrüßungsbeleuchtung, Alu-Pedalsatz, Stubby, roter Starterknopf, Klemm-Seitentaschen

    • LineR schrieb:

      Und ich bin so happy, dass ich (schon) CarPlay habe. :D
      Genau, die zufriedenen User melden sich auf so einen Beitrag in der Regel nicht ... :)

      NA 1.6 03/91 Mariner Blue + ND 2.0 03/17 Sports-Line + SP, Meteor Gray Mica, ST-X Fahrwerk, BBK Endschalldämpfer, Zymexx Frontmeshgrill „S“, Zymexx ZStyle #2 Lenkrad, SV IL 30+40mm, Stubby
      - Ich fahre einen MX-5 ... mein Mixer steht in der Küche! -

    • Verwendet Ihr eigentlich erfolgreich beim Carplay magnetische USB-Kabel? Habe da bis jetzt keine Erfahrung mit, aber in meinen Augen der einzige Weg meine Handy-Buchse vor dem Tod bei Carplaynutzung zu retten.

    • Ich verwende magnetische Adapter, aber nur weil ich mein Telefon wegen defekter Buchse (Staub und Schmutz bei der Arbeit dringt vermehrt ein) kurzlich zur Reparatur einschicken musste und ich dem so vorbeugen wollte.
      Jetzt hat man eben das Problem die Kontakte des Adapetrstücks sauber zu halten, sonst gibt es mangels Kontakt keine Verbindung, aber es funktioniert sehr gut.

      Grüße
      Sebastian S.

      Verbesserung macht Straßen gerade. Aber es sind die gewundenen, unverbesserten Straßen, die Ausdruck des Genies sind - William Blake